Вернуться   Форум КРЕЙТ > Вопросы > Настройка

Настройка Вопросы по настройке оборудования

Закрытая тема
 
Опции темы Опции просмотра
Старый 25.04.2012, 13:25   #1
Гость
 
Аватар для
 
Сообщений: n/a
По умолчанию нужна помощь в настройке А-98

Здравствуйте уважаемые специалисты КРЕЙТ, мне очень нужна ваша помощь по адаптеру А-98 Т10.00.98. При подключении А-98 к компу через com port, я использовал программу для настройки config_A98, в которой прописывал самые разные параметры (порт - com1, к которому был подключен адаптер; перепробовал все варианты скорости; сетевые адреса и т.п.) для того, чтобы заставить программу прочитать данные с адапетра. Но все безуспешно, результат в итоге всегда один, программа выдает ошибку - модуль не обнаруживается.
Подскажите пожалуйста куда копать, какие могут быть варианты проблемы?
зы Добавляю лог с программы при попытки чтения данных с адаптера:
>> 10 42 01 01 00 F0 00 34 16
Vs=0 m2=3 plus 0:00:03 Now=14:41:42:553 Start=14:41:45:553 14:41:45:568 Result=1 ish=0
ошибки обмена
<<
Модуль не обнаружен
 
Старый 25.04.2012, 13:50   #2
gae
Ветеран КРЕЙТ
 
Аватар для gae
 
Адрес: Россия, Екатеринбург
Сообщений: 148
По умолчанию нужна помощь в настройке А-98

Попробуйте для начала внимательно изучить пункты 3.2.11 - 3.2.13 РЭ на А-98. Может быть, там и найдете ответы на свои вопросы. РЭ есть и на диске, поставляемом с адаптером, и на нашем сайте. Потом при необходимости еще раз напишите на форум.
gae вне форума  
Старый 25.04.2012, 14:18   #3
Гость
 
Аватар для
 
Сообщений: n/a
По умолчанию нужна помощь в настройке А-98

Спасибо за ответ, дело в том, что и изначально и сейчас еще раз я прочитал и выполнил инструкцию по пунктам только что вами озвученным. Схема подключения адаптера к ЭВМ у меня соответствует рисунку 3.1 а) в данном руководстве по эксплуатации Т10.00.98 РЭ. Но тем не менее ни при чтении настроек из адаптера, ни при попытке записи настроек в адаптер модуль не обнаруживается.
 
Старый 25.04.2012, 16:41   #4
Гость
 
Аватар для
 
Сообщений: n/a
По умолчанию нужна помощь в настройке А-98

всем спасибо,разобрались: при настройке необходим нуль-кабель,а я пользовался обычным..
 
Закрытая тема

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 14:45. Часовой пояс GMT +5.


Powered by vBulletin® Version 3.7.0 Finalka
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd. Перевод: zCarot
Время генерации страницы 0.05337 секунды с 10 запросами